Logging in next= is broken again

Bug #780342 reported by Chris Johnston on 2011-05-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Summit
Medium
Unassigned

Bug Description

When a user logs in they are no longer redirected to the same page that they are on as it should.

Changed in summit:
importance: Undecided → Medium
Nigel Babu (nigelbabu) wrote :

<nigelb> Could you look at the TEMPLATE_CONTEXT_PROCESSORS in summit production and verify it matches the one in our trunk?
<nigelb> I suspect that's the reason for ?next= breakage
<mhall119> sure enough, schedule.context_processors.login_redirect is missing in production

Changed in summit:
status: New → Confirmed
Michael Hall (mhall119) on 2011-09-03
Changed in summit:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers