Percent signs in the wiki field break summit

Bug #777171 reported by Mike Carifio on 2011-05-04
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Summit
Critical
Nigel Babu

Bug Description

see title

Related branches

Chris Johnston (cjohnston) wrote :

Believe we have a fix. Waiting for an update.

Joey Stanford (joey) wrote :

If you add a percent sign any field other than whiteboard summit will crash on the day that spec is scheduled and the track itself.
There is a corresponding problem in LP which was filed as a critical bug but this doesn't specifically affect Summit.

The work-around is to identify the spec in the admin meetings section and then removing the percent sign and adding whatever was impacted to the whiteboard.

This is a critical bug because it makes Summit completely unusable in certain areas until a scheduler run.

summary: - http://summit.ubuntu.com/uds-o/track/linaro-toolchain/ broken?
+ Percent signs in the wiki field break summit
Changed in summit:
importance: Undecided → Critical
status: New → Confirmed
Joey Stanford (joey) on 2011-05-23
tags: added: linaro
Nigel Babu (nigelbabu) on 2011-05-30
Changed in summit:
assignee: nobody → Nigel Babu (nigelbabu)
Nigel Babu (nigelbabu) on 2011-06-02
Changed in summit:
status: Confirmed → In Progress
James Westby (james-w) on 2011-09-15
Changed in summit:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers