gameFinishedRectangle visible after new game

Bug #1202009 reported by Andrea Pivetta on 2013-07-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Sudoku App
Undecided
Unassigned

Bug Description

If you finish a game without hints, the gameFinishedRectangle remains visible even if you make a new game

Related branches

Dave Morley (davmor2) wrote :

I'm confirming this.

Since the update to the app having a newgame button the You completed a game dialog doesn't disappear.

Instead you have to close the app and reopen it to start a new game.

Changed in sudoku-app:
status: New → Confirmed

Fix committed into lp:sudoku-app at revision 89, scheduled for release in sudoku-app, milestone Unknown

Changed in sudoku-app:
status: Confirmed → Fix Committed
Changed in sudoku-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers