Subsonic needs to be packaged for ubuntu

Bug #615706 reported by Charlie_Smotherman on 2010-08-10
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Subsonic
High
Subsonic

Bug Description

Subsonic needs to be packaged for ubuntu/debian

http://www.subsonic.org/

tags: added: needs-packaging
Odd Egil Hansen (dev.hgpn) wrote :

I've tried getting help packaging on the forum but to no help.
I'll package and put subsonic on the ppa as soon as I get the time.

Changed in subsonic:
importance: Undecided → High
status: New → In Progress
assignee: nobody → Subsonic (subsonic)
Christoph Shipley (champro) wrote :

Package is compiled and available at http://www.subsonic.org/pages/download.jsp

Changed in subsonic:
status: In Progress → Fix Released
Odd Egil Hansen (dev.hgpn) wrote :

The .deb package from Subsonic is not compatible with the subsonic-ppa.

Changed in subsonic:
status: Fix Released → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers