Two "reboot now" identical choices

Bug #1783119 reported by Andreas Hasenack on 2018-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
subiquity
Low
Michael Hudson-Doyle

Bug Description

At the end of a successfull installation, in the "Install complete!" screen, the bottom menu shows two identical "Reboot Now" choices, just belof "View full log". See attached screenshot.

Andreas Hasenack (ahasenack) wrote :
Michael Hudson-Doyle (mwhudson) wrote :

Hm I thought I'd fixed this bug several times already!

Andreas Hasenack (ahasenack) wrote :

I still see it with 20080927's image (cosmic beta)

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1783119

tags: added: iso-testing
Michael Hudson-Doyle (mwhudson) wrote :

I've just found the cause of this bug (it happens if the first part of the install completes while you are on the snap screen) and will fix it soon.

Changed in subiquity:
status: New → In Progress
assignee: nobody → Michael Hudson-Doyle (mwhudson)
Changed in subiquity:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments