Cannot login to my opensubtitles.org account

Bug #643177 reported by Jorge Carrero on 2010-09-20
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
SubDownloader
Critical
Marco Ferreira

Bug Description

Using a mac OSX 10.6.4

Marco Ferreira (mferreira) wrote :

Hi Jorge,

What version of SD are you using?

Jorge Carrero (jorgecarrero) wrote :

Hello Marco;

I am using the SubDownloader 2.0.9.3 version on an Intel mac with the last OSX version 10.6.4. It is kind of strange not allowing to login even though the information entered is correct. I would appreciate very much if you can help me solve this issue.

Jorge

security vulnerability: yes → no
visibility: private → public
Marco Ferreira (mferreira) wrote :

Hello,

That's a known issue for versions older than 2.0.9.13. What is happening is the opensubtitles.org servers are cluttered and cant handle all the traffic coming from some apps like subdownloader. Therefor you are experiencing a server timeout.

We made a quick fix and released 2.0.9.13. Unfortunately we don't have an OSX version yet. We rely on our supporters to build one...

Could you try to use the newest version on command line (since GUI wont work easily) ?

Changed in subdownloader:
status: New → Confirmed
Jonasion (simkaa) wrote :

I have to say ... I have the exact same problem... my entered information is correct (the first few times it was wrong....) but now I know that it is correct...

I want to scan my library for subtitles... but I cannot because i cannot login. I would call this is a CRITICAL bug and something which ought to be fixed before anything else.

I will happily donate to keep the project running, but I refuse to support smelly code.

I really hope something can be done!

all the best
SKO

ErickX (erick-xavier) wrote :

So, this error stills on. What do you do about this? Please, this is the best subtitles downloader I EVER used. I'm started using thos on Windows, Linux and now, I can't use this on my Mac because the login doesnt work!

I tested on Snow Leopard and now Lion...

Hermann Schuenemann (hermannps) wrote :

Please, solve this bug. Where is the KISS (Keep It Simple, Stupid) priciple show in your frontpage? I will donate as soon as this bug is fixed.

Thanks!

Marco Ferreira (mferreira) wrote :

Please use the repository code while the new version isn't released. I tried and it works fine.

I use Lion and I can confirm the Mac version is broken indeed as it is old (2.0.9.3).

Windows and Linux users, since you have a more recent version, please report if this is happening on your platform.

Thanks

Changed in subdownloader:
status: Confirmed → Fix Committed
assignee: nobody → Marco Ferreira (mferreira)
milestone: none → 2.0.15
importance: Undecided → Critical
Marco Ferreira (mferreira) wrote :

Hi.

I have released a new version and with an updated OSX subdownloader.
You can find it here: http://launchpad.net/subdownloader/trunk/2.0.15/+download/SubDownloader.dmg.zip

Please try it and report and issues you find.

Thanks

Changed in subdownloader:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers