Can't uncheck subtitle for download

Bug #334115 reported by Marco Ferreira
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
SubDownloader
Fix Committed
Medium
Ivan Garcia

Bug Description

Hi!

After SD searches a directory for videos and displaying the available subtitles, it checks some of them.

This wouldn't be a problem if I could at least uncheck those i don't want to download.
Or maybe SD could have an extra option like "don't check/download subtitles for videos with subtitles".

(I'm using latest code)

Cheers

Changed in subdownloader:
assignee: nobody → capiscuas
importance: Undecided → Medium
Revision history for this message
Marco Rodrigues (gothicx) wrote :

Why you can't uncheck ? using KDE or Gnome ?

Changed in subdownloader:
status: New → Confirmed
Revision history for this message
Fulano (fulanociclanolixo) wrote :

I use Gnome under Ubuntu 8.10...

If an item is unchecked, the only way to check it is with the right button of the mouse...

If it is checked, it doesn't matter how you click it... it won't be unchecked...

Revision history for this message
Marco Rodrigues (gothicx) wrote :

I can't reproduce it using Ubuntu Karmic and latest version of subdownloader in the trunk.

Revision history for this message
Marco Rodrigues (gothicx) wrote :

This works fine with Ubuntu maverick and SubDownloader in bzr trunk.

Changed in subdownloader:
status: Confirmed → Fix Released
milestone: none → 2.0.15
status: Fix Released → Fix Committed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers