Inform that subtitle has been downloaded

Bug #308279 reported by cpina on 2008-12-15
2
Affects Status Importance Assigned to Milestone
SubDownloader
Wishlist
Ivan Garcia

Bug Description

Hello,

After clicking on "Download" button, I would like to have some status line (not a Messagebox) informing me that the file has been correctly downloaded.

Right now the user wonders... has been downloaded? So easy? :-)

Great program!

Carles

Changed in subdownloader:
importance: Undecided → Wishlist
status: New → Confirmed
Marco Rodrigues (gothicx) wrote :

This feature is complex because if you download like 10 / 20 subtitles in a single time, you won't see anything.

Changed in subdownloader:
assignee: nobody → Marco Rodrigues (gothicx)
status: Confirmed → In Progress
assignee: Marco Rodrigues (gothicx) → nobody
status: In Progress → Confirmed
Marco Rodrigues (gothicx) wrote :

It already shows a messagebox while it downloads the subtitles.

Changed in subdownloader:
status: Confirmed → Fix Released
assignee: nobody → Ivan Garcia (capiscuas)
milestone: none → 2.0.15
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers