missing subtitles when uploading Multi CD Subs

Bug #273529 reported by spock
28
This bug affects 1 person
Affects Status Importance Assigned to Milestone
SubDownloader
Confirmed
High
Ivan Garcia

Bug Description

SD does not locate subtitles for multiple CD releases even when they are on the database. Today I tried automatic search for "Flashdance" 2CD release. No luck. Tried search under "Search By Name Tab". No luck. Went to website. Found perfect match. Up loaded through SD and tried search again. Found CD1 Subtitles - which said "Already Downloaded" as expected...... No luck and no news still for CD2.

Tags: download
Revision history for this message
mithrial (mithrial) wrote :

This is the same bug I posted, I think.
SD just uploads one subtitle and ignores the other ones.

If you only upload the subtitle for CD2 the it might work.

Revision history for this message
spock (amspock) wrote : Re: [Bug 273529] Re: Multi CD Subs Not Found

no. it is not about uploading but about search and downloading. when
the 2cd subs are on the database, sd is unable to find them.

2008/9/25 Marco Ferreira <email address hidden>
>
> *** This bug is a duplicate of bug 272842 ***
> https://bugs.launchpad.net/bugs/272842
>
> ** This bug has been marked a duplicate of bug 272842
> Upload of more than one subtitle doesn't work.
>
> --
> Multi CD Subs Not Found
> https://bugs.launchpad.net/bugs/273529
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in SubDownloader. Find Subtitles for your Videos: New
>
> Bug description:
> SD does not locate subtitles for multiple CD releases even when they are on the database. Today I tried automatic search for "Flashdance" 2CD release. No luck. Tried search under "Search By Name Tab". No luck. Went to website. Found perfect match. Up loaded through SD and tried search again. Found CD1 Subtitles - which said "Already Downloaded" as expected...... No luck and no news still for CD2.

--
http://spockspeak.blogspot.com/

Revision history for this message
spock (amspock) wrote :

why would any user go to so much trouble? the idea of sd should be to
make the whole experience so user friendly that she does not look at
it as a problem to be solved.

sd use has to be significantly simpler and easier than direct to
website uploads and from site downloads

2008/9/24 mithrial <email address hidden>:
> This is the same bug I posted, I think.
> SD just uploads one subtitle and ignores the other ones.
>
> If you only upload the subtitle for CD2 the it might work.
>
> --
> Multi CD Subs Not Found
> https://bugs.launchpad.net/bugs/273529
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in SubDownloader. Find Subtitles for your Videos: New
>
> Bug description:
> SD does not locate subtitles for multiple CD releases even when they are on the database. Today I tried automatic search for "Flashdance" 2CD release. No luck. Tried search under "Search By Name Tab". No luck. Went to website. Found perfect match. Up loaded through SD and tried search again. Found CD1 Subtitles - which said "Already Downloaded" as expected...... No luck and no news still for CD2.
>

--
http://spockspeak.blogspot.com/

Revision history for this message
Marco Ferreira (mferreira) wrote : Re: Multi CD Subs Not Found

Hello spock.

I agree this isn't a duplicate report, sorry, my mistake.

Can you do some things for us?
First, check if the subtitles you didn't find using SD were actually uploaded with it (I think you can see this on the subtitle profile on site).
Second, although you kinda wrote it already, provide us a step-by-step on how to produce this issue (actions taken, movie searched...).

thanks

Revision history for this message
spock (amspock) wrote : Re: [Bug 273529] Re: Multi CD Subs Not Found

1. i had the movie files FlashdanceCD1 and FlashdanceCD2 in one folder.
2. searched for the subs using the first tab. "Search For Video Files"
- no success
3. searched in second tab "Search by name" - no success
4. went to website. searched by name. found subs. downloaded. tested.
perfect match. used.
5. tried to reupload using sd. it showed done.
6. checked to see if sd first tab "Search For Video Files" would now
find subs i had uploaded. no success. it finds only the first sub file
for CD1.

i can understand the first failure because the subs file on the web
site was a zip file. but it still has to be solved/debugged. second
failure is not acceptable.

On 25/09/2008, Marco Ferreira <email address hidden> wrote:
> Hello spock.
>
> I agree this isn't a duplicate report, sorry, my mistake.
>
> Can you do some things for us?
> First, check if the subtitles you didn't find using SD were actually
> uploaded with it (I think you can see this on the subtitle profile on site).
> Second, although you kinda wrote it already, provide us a step-by-step on
> how to produce this issue (actions taken, movie searched...).
>
> thanks
>
> ** This bug is no longer a duplicate of bug 272842
> Upload of more than one subtitle doesn't work.
>
> --
> Multi CD Subs Not Found
> https://bugs.launchpad.net/bugs/273529
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in SubDownloader. Find Subtitles for your Videos: New
>
> Bug description:
> SD does not locate subtitles for multiple CD releases even when they are on
> the database. Today I tried automatic search for "Flashdance" 2CD release.
> No luck. Tried search under "Search By Name Tab". No luck. Went to website.
> Found perfect match. Up loaded through SD and tried search again. Found CD1
> Subtitles - which said "Already Downloaded" as expected...... No luck and no
> news still for CD2.
>

--
http://spockspeak.blogspot.com/

Ivan Garcia (capiscuas)
Changed in subdownloader:
assignee: nobody → capiscuas
importance: Undecided → High
status: New → Confirmed
Revision history for this message
funk_soul_brother (ppoppitz) wrote :

I think I can confirm the same bug.
as spock, I tried steps 1. to 3. but my sucsess was ambiguous.
For the first part (bfs-chaser-cd1.avi), SD found a English and a Portuguese sub.
For the second part (bfs-chaser-cd2.avi), just the Portuguese sub was found.
So I marked the English sub of for the first part and pressed the button "sub info". On the website I was linked directly, I found the second part of the movie.

so I uploaded both English subs again with SD, to check if there was a problem with the second file, but the same bug was reproduced.

PS: I used SD 2.0.8 on win xp

knowbot (mail-knowbot)
tags: added: download
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers