Comment 53 for bug 245836

Kuisathaverat (kuisathaverat) wrote :

Since two versions ago, the bundle do not use the local python installed, it use a python version into the bundle. this version is 2.5.4 that needs zlib instaled, the problem is that I can make to Mac OS X to find it into bundle so you need to install it. I will try to post a pkg to install zlib in the systems that no have it.
Now you can try to copy it into /usr/local/lib from a terminal.

sudo cp /Applications/SubDownloader.app/Contents/Frameworks/libz.1.dylib /usr/local/lib