missing python-qt4 dependency

Bug #1027963 reported by Dominik Wójt on 2012-07-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
SubDownloader
Status tracked in Trunk
Trunk
Undecided
Alessandro Losavio

Bug Description

After installation of pacgage subdownloader_2.0.14-1_all on Debian whezzy(tesing) I got a following message trying to run the gui.

Traceback (most recent call last):
  File "/usr/bin/subdownloader", line 42, in <module>
    import gui.main
  File "/usr/share/subdownloader/gui/main.py", line 9, in <module>
    from PyQt4 import QtCore, QtGui
ImportError: No module named PyQt4

Installing python-qt4 solves the problem. Package python-qt4 should be added to the dependency list.

Changed in subdownloader:
status: New → Confirmed
Changed in subdownloader:
assignee: nobody → Alessandro Losavio (alo21)
Changed in subdownloader:
status: Confirmed → In Progress
Changed in subdownloader:
milestone: none → 2.0.15-1ubuntu1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers