Icecast- directory (dir.xiph.org) is broken

Bug #729296 reported by mikeL on 2011-03-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Streamtastic
Medium
Unassigned

Bug Description

at the moment the yp.xml is limited to 1000 entries, thus we consider the icecast service broken/useless, because most of the existing stations are not listed in the directory dump.

if you have questions, please visit:
http://icecast.imux.net/viewtopic.php?t=7669

the html-directory is still working and lists all available stations.
http://dir.xiph.org/

mikeL (thabird) on 2011-03-04
Changed in streamtastic:
importance: Undecided → Medium
status: New → Confirmed
mikeL (thabird) on 2013-03-05
Changed in streamtastic:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers