Audacious and Clementine need mpris2 support

Bug #1732533 reported by Takkat on 2017-11-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
stream2ip
Medium
Takkat

Bug Description

Tags and artwork are not displayed when using Audacious or Clementine as a music player.

Takkat (takkat-nebuk) wrote :

The issue is related to an update of both players to mpris2.

Attached is an upgraded file to replace /usr/share/stream2ip/stream2ip-gtk3/s2ip_setup.py.

Changed in stream2ip:
importance: Undecided → Medium
status: New → In Progress
assignee: nobody → Takkat (takkat-nebuk)
status: In Progress → Fix Committed
Takkat (takkat-nebuk) wrote :

Fixed in release 1.1.3

Changed in stream2ip:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers