Icons of non-selectable units once again appear in the interface

Bug #1328658 reported by Andre Novellino Gouvêa on 2014-06-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stratagus
Fix Released
Undecided
cybermind

Bug Description

This was an issue with older versions of the engine which had been solved in previous revisions (such as revision 8874). The issue is that units with the IsNotSelectable flag appear on the interface if the mouse hovers over them while no unit is selected.

Related branches

cybermind (iddqd-mail) wrote :

Yes, they shouldn't be selectable in any form, including hovering. Or should we make a separate flag to control that behavior?

cybermind (iddqd-mail) wrote :

Fixed in rev.8927

Changed in stratagus:
status: New → Fix Committed
assignee: nobody → cybermind (iddqd-mail)
cybermind (iddqd-mail) on 2015-03-19
Changed in stratagus:
status: Fix Committed → Fix Released
milestone: none → 2.3
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers