test_stk_unit aborts on MySQL 5.5

Bug #1162515 reported by Federico Razzoli on 2013-03-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
STK-Unit
Critical
Federico Razzoli

Bug Description

"Invalid Configuration Option"

The abortion was caused by an error in test_stk_unit. It triggered an error in the framework, and the problem was only on MySQL 5.5, so it confused me. However, the framework's behavior was correct, given the error in the test.

Now MySQL 5.5 can be officially supported.

Changed in stk-unit:
importance: Undecided → Critical
Changed in stk-unit:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers