Reported distance to Betelgeuse

Bug #926588 reported by Ian Hargraves on 2012-02-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stellarium
Fix Released
Low
Alexander Wolf

Bug Description

The reported distance to Betelgeuse 427.47 lys is at odds with currently accepted figure of 197 +/- 45 pc=642lys.

Hipparcos catalogue suggests 131 +/- 30 pc = 427lys

Does Stellarium use the Hipparcos data set? If so there are still major issues with some of the Hipparcos distances and this is probably the cause of the problem.

Related branches

Alexander Wolf (alexwolf) wrote :

Yes, we used Hipparcos for bright stars

Ok thanks, will make a note of that in future.

Great piece of software though! It must be the best photorealistic planetarium software available.

We are demonstrating it at public astronomy exhibitions and suggesting that members of the public who are just getting interested in astronomy should download Stellarium to help them learn the night sky.

Regards
Ian Hargraves
Mid Kent Astronomical Society.

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Alexander Wolf
Sent: 04 February 2012 11:13
To: <email address hidden>
Subject: [Bug 926588] Re: Reported distance to Betelgeuse

Yes, we used Hipparcos for bright stars

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/926588

Title:
  Reported distance to Betelgeuse

Status in Stellarium:
  New

Bug description:
  The reported distance to Betelgeuse 427.47 lys is at odds with
  currently accepted figure of 197 +/- 45 pc=642lys.

  Hipparcos catalogue suggests 131 +/- 30 pc = 427lys

  Does Stellarium use the Hipparcos data set? If so there are still
  major issues with some of the Hipparcos distances and this is probably
  the cause of the problem.

To manage notifications about this bug go to:
https://bugs.launchpad.net/stellarium/+bug/926588/+subscriptions

Changed in stellarium:
importance: Undecided → Low
status: New → Opinion
Changed in stellarium:
status: Opinion → Confirmed
tags: added: catalog
Alexander Wolf (alexwolf) wrote :

A fix has been committed as revision 6016 of the trunk branch in Stellarium's Bazaar repository at Launchpad:
http://bazaar.launchpad.net/~stellarium/stellarium/trunk/revision/6016

Changed in stellarium:
assignee: nobody → Alexander Wolf (alexwolf)
milestone: none → 0.12.2
status: Confirmed → Fix Committed
Changed in stellarium:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers