Crash of 15.2 when entering text in search box

Bug #1674836 reported by Steve on 2017-03-21
50
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Stellarium
High
Alexander Wolf

Bug Description

When entering the first character of an object to be searched for the program crashes. Report is attached.

Related branches

Steve (e-steve-4) wrote :
  • Bug Report.docx Edit (124.9 KiB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
Alexander Wolf (alexwolf) wrote :

Has Stellarium allowed network connections?

Steve (e-steve-4) wrote :

Do you mean is my computer connected to the INternet?

Steve (e-steve-4) wrote :

The answer is yes

Steve (e-steve-4) wrote :

As a test, I downloaded and ran 15.1 without a hitch. The issue is with the 15.2 release

Alexander Wolf (alexwolf) wrote :

Workaround: please enable network access for Stellarium or disable use SIMBAD in Search Tool

Changed in stellarium:
milestone: none → 0.16.0
assignee: nobody → Alexander Wolf (alexwolf)
importance: Undecided → Medium
status: New → Fix Committed
Changed in stellarium:
importance: Medium → High
Bay Lee (sadmeal) wrote :

Please help me alexwolf. What do you mean by use simbad in search tool. How do I enable the network access? Please help me I need to get my homework done by the end of the week.

Alexander Wolf (alexwolf) wrote :

F3 -> Options -> "Use SIMBAD" (remove check mark here!)

Bay Lee (sadmeal) wrote :

how do I press f3 on a Mac?

Changed in stellarium:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Bug attachments