0.90.0.9086-win32 couldn't start

Bug #1656525 reported by stefan8410 on 2017-01-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stellarium
High
Florian Schaukowitsch

Bug Description

I have a problem with this beta version.
Stellarium couldn't start because of an missing Qt5OpenGL.dll
Other versions before (e.g. 0.15.1, 0.15.0, 0.14.3, 0.14.1) works without any problem.
I am using Windows Vista.

Related branches

stefan8410 (stefan8410) wrote :
Changed in stellarium:
importance: Undecided → High
milestone: none → 0.15.2
gzotti (georg-zotti) on 2017-01-14
Changed in stellarium:
status: New → Confirmed
Changed in stellarium:
assignee: nobody → Florian Schaukowitsch (fschauk)
Florian Schaukowitsch (fschauk) wrote :

Stellarium does not link directly to QtOpenGL anymore, but QtMultimediaWidgets still has it as an internal dependency, so we still have to provide it. Fixed starting with r9087.

Changed in stellarium:
status: Confirmed → Fix Committed
Alexander Wolf (alexwolf) wrote :

Please check version 0.90.0.9090

stefan8410 (stefan8410) wrote :

Stellarium starts now normally with version 0.90.0.9090, thanks.
But after some minutes it always chrashes down because of a problem with opengl32.dll

stefan8410 (stefan8410) wrote :
stefan8410 (stefan8410) on 2017-01-14
Changed in stellarium:
status: Fix Committed → New
Florian Schaukowitsch (fschauk) wrote :

Could you provide the log file? (Start Menu->Stellarium->Last Run Log)

Changed in stellarium:
status: New → Incomplete
stefan8410 (stefan8410) wrote :

I have now discovered when the error occurs, before i have the impression as if it were randomly.
The error occurs when i double click on a star.
I also provided the log file here.

Changed in stellarium:
status: Incomplete → Opinion
status: Opinion → In Progress
Florian Schaukowitsch (fschauk) wrote :

Should be fixed in r9091

Changed in stellarium:
status: In Progress → Fix Committed
Alexander Wolf (alexwolf) wrote :

Please check this issue on version 0.90.0.9115: https://launchpad.net/stellarium/trunk/0.90.0

stefan8410 (stefan8410) wrote :

it works, thanks

Changed in stellarium:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers