Screen Shot Folder

Bug #1626686 reported by Robert Van Vugt on 2016-09-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stellarium
Wishlist
Alexander Wolf

Bug Description

This is not a bug but the automatic creation of the "Screen Shot Folder" in my pictures is annoying, especially for people who do not use this feature or take many screenshots. Now Microsoft internal programming is also generating blank folders in my Pictures such as Camera Roll & Saved Pictures which too is annoying. I now have no less than three empty folders in My Pictures that I did not put there, do not want there, and would use very seldom to never. My point is maybe you can put a check box to create the folder for those who use it and stop it from automatically creating this folder each time Stellarium is opened/started.

Wishlist Item - Not a bug

Thanks
Robert

Related branches

gzotti (georg-zotti) wrote :

You can simply set the folder in the config dialog to some convenient place where it does not disturb or annoy you. Don't forget to store your settings then.
And now you tell us where to disable the creation of the Camera Roll folder.

Changed in stellarium:
status: New → Opinion
importance: Undecided → Wishlist
Robert Van Vugt (rvvcuda) wrote :

Why do I always get a sarcastic answer from you Sir?

If you want to know how to hide the Camera Roll Folder Call Microsoft, I did mention Microsoft is responsible for that in my initial post and anyone will realize that is not a Stellarium issue, I point it out because it is along the same thinking as Stellarium's auto folder creation. I do not write their software. It is mentioned as an example.

I am trying to point out this auto-creation of folders is getting out of hand, fix your part and Microsoft fix theirs. There have been many complaints about Microsoft's auto creation of folders and Stellarium is doing the same thing......

I understand your reply in that the folder's location can be set in properties to in effect hide it/save it elsewhere from within Windows Icon properties and also location within Stellarium. So by the time Windows 20 comes around we will spend all day hiding folders. Is that the cure? No Sir..

I might add I stated this is not a bug - It is a Request/Wishlist Item, is it not allowed to request modification/addition/idea?

Respectfully
Robert

Alexander Wolf (alexwolf) wrote :

A fix has been committed as revision 9365 of the trunk branch in Stellarium's Bazaar repository at Launchpad: http://bazaar.launchpad.net/~stellarium/stellarium/trunk/revision/9365

Changed in stellarium:
milestone: none → 0.16.0
assignee: nobody → Alexander Wolf (alexwolf)
status: Opinion → Fix Committed
Changed in stellarium:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers