Proportional markers of DSO

Bug #1507207 reported by Alexander Wolf on 2015-10-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stellarium
Fix Released
Wishlist
gzotti

Bug Description

This is second part of bug #1485186.

Please make constant line thickness of marked for DSO.

Tags: dso Edit Tag help
Changed in stellarium:
importance: Undecided → Wishlist
tags: added: dso
Changed in stellarium:
milestone: none → 0.15.0
Changed in stellarium:
milestone: 0.15.0 → none
gzotti (georg-zotti) on 2016-12-26
Changed in stellarium:
status: New → Confirmed
gzotti (georg-zotti) wrote :

Although not truly constant-thickness, this (https://github.com/Stellarium/stellarium/pull/159) improves the appearance of large proportional hint icons.

Changed in stellarium:
assignee: nobody → gzotti (georg-zotti)
status: Confirmed → In Progress
gzotti (georg-zotti) on 2018-05-19
Changed in stellarium:
status: In Progress → Fix Committed
gzotti (georg-zotti) on 2018-07-07
Changed in stellarium:
status: Fix Committed → Fix Released
mora (pascal-mora) wrote :

Hello,
thank you, but the issue is not really fixed, just a 'quick and dirt' solution ...
I hope to have true vectorized line in the future.

gzotti (georg-zotti) wrote :

This is what I have written on May 19.
You are welcome to help us and develop the solution you would like to see.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions