Half of the Hour Angle labels are off by 12 hours

Bug #1369166 reported by robert on 2014-09-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stellarium
Fix Released
Medium
Alexander Wolf

Bug Description

I find that there are situations, depending on the current view of the stars, when half of the hour angle labels are off by 12 hours. The labels that should say 7h, 8h, ... 18h instead say 19h, 20h, ... 0h ... 6h. These are all of the labels on the right side of the screen. I have attached a screen shot of the top of the screen to show what is happening there.

robert (odnoder) wrote :
Alexander Wolf (alexwolf) wrote :

Version?

Changed in stellarium:
importance: Undecided → Medium
status: New → Confirmed

0.13.0

> Date: Sun, 14 Sep 2014 05:01:40 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 1369166] Re: Half of the Hour Angle labels are off by 12 hours
>
> Version?
>
> ** Changed in: stellarium
> Importance: Undecided => Medium
>
> ** Changed in: stellarium
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1369166
>
> Title:
> Half of the Hour Angle labels are off by 12 hours
>
> Status in Stellarium:
> Confirmed
>
> Bug description:
> I find that there are situations, depending on the current view of the
> stars, when half of the hour angle labels are off by 12 hours. The
> labels that should say 7h, 8h, ... 18h instead say 19h, 20h, ... 0h
> ... 6h. These are all of the labels on the right side of the screen. I
> have attached a screen shot of the top of the screen to show what is
> happening there.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/stellarium/+bug/1369166/+subscriptions

Changed in stellarium:
milestone: none → 0.13.1
Alexander Wolf (alexwolf) wrote :

A fix has been committed as revision 7050 of the trunk branch of Stellarium's Bazaar repository at Launchpad: http://bazaar.launchpad.net/~stellarium/stellarium/trunk/revision/7050

Changed in stellarium:
assignee: nobody → Alexander Wolf (alexwolf)
status: Confirmed → Fix Committed
Changed in stellarium:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers