Comment 4 for bug 1869318

Al Bailey (albailey1974) wrote :

It looks as though the previous pip cache contains an older libvirt 4.0.0 which generates an error when it is uninstalled, while attempting to install 5.1.0 (the upper constrained value for stein).

It also looks like python-libvirt is not used anywhere by sysinv anymore, so removing it from test-requirements.txt is a valid change to make.

Removing it seems appropriate as a cleanup activity.