The starlingx platform unlocked error

Bug #1853398 reported by quying on 2019-11-21
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
StarlingX
Undecided
Unassigned

Bug Description

We deployed and installed according to the process of the official website. After the mirror download and deployment, we reported an error: docker (18.09) is incompatible with k8s () version.We were able to continue with the correct version, but when we reached the unlock step, we needed to restart it. Some of the configuration was lost after the restart, and the pod industry of k8s couldn't get up and waited.When you proceed to source /etc/platform/openrc, the command will not execute.Say no active controller.I also do not know the whole mirror inside is how to do, so I hope friends can help me, has the installation successful?Hope to give advice.
Thanks.

quying (quying) wrote :
Ghada Khalil (gkhalil) on 2019-11-21
tags: removed: error unlock
Austin Sun (sunausti) wrote :

quying:
   I quick go though log.
here is some finding.
   The lo network has some issue, which is using mgmt , so all services can not be normal running.

another the memory is only 18G in VM , from our experience, the minimum memory should be 30G.
would you like increase VM memory and re-try it.

MemTotal: 18329232 kB
MemFree: 17261036 kB
MemAvailable: 17421176 kB

Thanks.

Ghada Khalil (gkhalil) wrote :

Marking as Incomplete until the reporter tries the suggestions above

Changed in starlingx:
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers