Stats() method referred to by methods in Site but the method does not exist.

Bug #921879 reported by Nathan Osman on 2012-01-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Stack.PHP
Medium
Nathan Osman

Bug Description

In site.php:298, we find the following line:

    $this->Stats();

Unfortunately, there is no Site::Stats method as it has since been replaced with Info() which returns a PagedResponse object instead of an array, like Stats() used to.

Changed in stackphp:
assignee: nobody → Nathan Osman (george-edison55)
importance: Undecided → Medium
status: New → Confirmed
Nathan Osman (george-edison55) wrote :

The incorrect calls to Stats have been replaced with calls to Info as appropriate.

Changed in stackphp:
status: Confirmed → Fix Committed
Changed in stackphp:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers