404 page no faund

Bug #790889 reported by Rotilio Salvatore on 2011-05-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
SpreadUbuntu
Undecided
Unassigned

Bug Description

I made a comment to an image here http://spreadubuntu.org/en/material/poster/its-simple, and I resent the message 404 page not found ...

Evan Boldt (echowarp) wrote :

The comments are posted.

What was the URL of the page that gave the 404?

A lot of the time it seems to be just a random problem where it puts the language twice in the URL. Like /en/en/material...

hi ...
sorru for my english ...
 i'm using google translate...
I was on the post's comment on the poster of this page ... I wrote the
comment and gave me 404 ... not coosco the exact url but this is the home
page

http://spreadubuntu.org/en/material/poster/its-simple,

Grazie... (tank you)
Salvatore Rotilio

2011/5/31 Evan Boldt <email address hidden>

> The comments are posted.
>
> What was the URL of the page that gave the 404?
>
> A lot of the time it seems to be just a random problem where it puts the
> language twice in the URL. Like /en/en/material...
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/790889
>
> Title:
> 404 page no faund
>
> Status in SpreadUbuntu:
> New
>
> Bug description:
> I made a comment to an image here
> http://spreadubuntu.org/en/material/poster/its-simple, and I resent
> the message 404 page not found ...
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/spreadubuntu/+bug/790889/+subscribe
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers