Fatal Error converting FLAC to Opus - no "cbr" element in opusenc11

Bug #1742519 reported by Tiger Lost on 2018-01-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
SoundConverter
Undecided
Unassigned

Bug Description

I'm using SoundConverter 2.9 on Linux Mint 18.3 Xfce. I tried to convert some FLAC files into opus files. The FLAC files themselves seem to be perfectly fine as they play nicely on several different devices.

Starting the conversion I get something like the following error message for each individual FLAC file: "GStreamer error when creating pipeline. gst_parse_error: No property >cbr< in element >opusenc11<". No files are converted at all.

Scott A Merrell (mngin1) wrote :

I have previously used SoundConverter to convert flac to mp3 (CBR, Insanely High) for better compatibility. Could this error have come from my previous preference settings? I have not tried to convert from flac to opus in a fresh install of SoundConverter.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers