python-wxgtk

Bug #1612879 reported by aleandro on 2016-08-13
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
SOFA Statistics
Undecided
Unassigned

Bug Description

Ubuntu 16.04 has python-wxgtk3.0. When you try to install SOFA it needs a lower package that means you have to downgrade bringing a lot of other dependencies with it. Please upgrade SOFA for ubuntu 16.04.

Domenico (domenico-somma) wrote :

Please, fix it.

Domenico (domenico-somma) wrote :

Found a workaround:
echo "deb http://archive.ubuntu.com/ubuntu wily main universe" | sudo tee /etc/apt/sources.list.d/wily-copies.list
sudo apt update
sudo apt install python-wxgtk2.8
sudo rm /etc/apt/sources.list.d/wily-copies.list
sudo apt update
sudo dpkg -i sofastats-1.4.6-1_all.deb
sudo apt-get -f install

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers