Moon it.po mismach

Reported by Carlo Falciola on 2009-11-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sugar
Fix Released
Unknown
Sugar on a Stick
Wishlist
Unassigned

Bug Description

While checking the latest Soas image (soas05.iso) I realized that po.it file do not correspond to latest versions:

po.it & mo found in sugar (soas) as

"POT-Creation-Date: 2008-10-01 11:54-0400\n"
"PO-Revision-Date: 2008-10-01 15:48-0400\n"
and has some errors

the it.po in Git (http://git.sugarlabs.org/projects/moon/repos/mainline/blobs/master/po/it.po)
"POT-Creation-Date: 2008-10-01 11:54-0400\n"
"PO-Revision-Date: 2009-05-12 12:49-0400\n"

the moon.po in pootle (http://translate.sugarlabs.org/it/honey/moon.po)
"POT-Creation-Date: 2008-10-01 11:54-0400\n"
"PO-Revision-Date: 2009-05-12 12:49-0400\n"

ciao carlo

Sebastian Dziallas (sdziallas) wrote :

That's the case because the Moon activity hasn't been updated for quite some time. I'll ping the maintainer.

Changed in sugar:
status: Unknown → New
Changed in soas:
importance: Undecided → Wishlist

not been rebuild ? that's the issue?

once more thanks a lot!
ciao carlo

--- Lun 23/11/09, Sebastian Dziallas <email address hidden> ha scritto:

> Da: Sebastian Dziallas <email address hidden>
> Oggetto: [Bug 484280] Re: Moon it.po mismach
> A: <email address hidden>
> Data: Lunedì 23 novembre 2009, 16:51
> That's the case because the Moon
> activity hasn't been updated for quite
> some time. I'll ping the maintainer.
>
> ** Bug watch added: SugarLabs Tracker #1574
>    http://dev.sugarlabs.org/ticket/1574
>
> ** Also affects: sugar via
>    http://dev.sugarlabs.org/ticket/1574
>    Importance: Unknown
>        Status: Unknown
>
> --
> Moon it.po mismach
> https://bugs.launchpad.net/bugs/484280
> You received this bug notification because you are a direct
> subscriber
> of the bug.
>
> Status in Sugar on a Stick: New
> Status in Sugar shell: Unknown
>
> Bug description:
> While checking the latest Soas image (soas05.iso) I
> realized that  po.it file do not correspond to latest
> versions:
>
> po.it & mo found in sugar  (soas) as
>
> "POT-Creation-Date: 2008-10-01 11:54-0400\n"
> "PO-Revision-Date: 2008-10-01 15:48-0400\n"
> and has some errors
>
> the it.po in Git (http://git.sugarlabs.org/projects/moon/repos/mainline/blobs/master/po/it.po)
> "POT-Creation-Date: 2008-10-01 11:54-0400\n"
> "PO-Revision-Date: 2009-05-12 12:49-0400\n"
>
> the moon.po in pootle (http://translate.sugarlabs.org/it/honey/moon.po)
> "POT-Creation-Date: 2008-10-01 11:54-0400\n"
> "PO-Revision-Date: 2009-05-12 12:49-0400\n"
>
> ciao carlo
>

Changed in sugar:
status: New → Confirmed
Changed in sugar:
status: Confirmed → Fix Released
Sebastian Dziallas (sdziallas) wrote :

A new Moon version has been released, so this should be fixed. We'll include this version in the next snapshot.

Changed in soas:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.