[BBB] Fixing recursive fault but reboot is needed!

Bug #1526027 reported by Paul Larson on 2015-12-14
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Snappy
Undecided
Unassigned
linux (Ubuntu)
Medium
Paolo Pisati

Bug Description

On beaglebone black, rolling/edge #255 (and probably some earlier ones as well) I'm seeing an oops on boot.
I've pasted the full text from serial output at:
http://paste.ubuntu.com/14008126/

Leo Arias (elopio) wrote :

Reproduced on my beaglebone.

Changed in snappy:
status: New → Confirmed
Paul Larson (pwlars) wrote :

This image was built with:
ubuntu-device-flash core rolling --oem beagleblack/stable --channel edge --device generic_armhf --enable-ssh --developer-mode

This bug is missing log files that will aid in diagnosing the problem. From a terminal window please run:

apport-collect 1526027

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Michael Vogt (mvo) wrote :

@brad I can not boot this system, so I can not run apport-collect

Paolo Pisati (p-pisati) on 2016-01-20
Changed in linux (Ubuntu):
assignee: nobody → Paolo Pisati (p-pisati)
Leo Arias (elopio) wrote :

Thanks for looking at it Paolo.

Changed in linux (Ubuntu):
importance: Undecided → Medium
Michael Vogt (mvo) wrote :

This seems to be fixed now with the latest 4.4.0-2 kernel.

Michael Vogt (mvo) wrote :

Fixed in snappy 16, bbb was booting again.

Changed in snappy:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers