Support DBX via secureboot-db package

Bug #1882670 reported by Michael Vogt
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
snapd
Triaged
High
Michael Vogt

Bug Description

UC20 must integrate the secureboot-db package (or something equivalent) and run it at the right point.

Tags: uc20
Changed in snapd:
importance: Undecided → High
assignee: nobody → Michael Vogt (mvo)
status: New → Triaged
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

snapd should be able to reseal to the new dbx values

Revision history for this message
Brian Murray (brian-murray) wrote :

Has this bug been fixed or should it still be open?

Revision history for this message
Ian Johnson (anonymouse67) wrote :

xnox, is this bug about future dbx updates or just about the dbx updates that currently happen during install mode only?

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers