Comment 6 for bug 1812973

Jamie Strandboge (jdstrand) wrote :

In terms of Ubuntu and making this bug public, due to miscoordination, 2.37.4 is going to -updates in Ubuntu first as part of the regular SRU cycle. Once that passes, we'll rebuild and publish to the security pocket, issue a USN and mark this bug public.

Other distros already have 2.37.4 except Debian. Debian buster (testing) has 2.37.2, but 2.37.4 should migrate. Debian stretch (stable) has 2.21 but it doesn't use an enforcing seccomp. Debian does have reexec so it will get an updated core/snapd snap regardless.