Debian snapd package is outdated

Bug #1766556 reported by Konstantin Pavlov on 2018-04-24
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
snapd
High
Unassigned

Bug Description

Debian "testing" currently has 2.30-5+b1, which makes it hard to test snaps on due to numerous bugs fixed between 2.30 and (current Ubuntu) 2.32.

Maybe a proper fix to this bug is to hold a separate repository for Debian, since it might not be easy to provide an up-to-date version for all distros due to their internal no-version-change policies for stable distributions.

Zygmunt Krynicki (zyga) on 2018-05-07
Changed in snapd:
status: New → Confirmed
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers