snap run libreoffice fails for uid/gid from domain (high number)

Bug #1665766 reported by modolo on 2017-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
snapd
High
Unassigned

Bug Description

I can not start libreoffice. I believe the problem is in my primary group (my machine is in the domain).

$ getent passwd modolo
modolo:*:265601806:265600513:Marcelo Modolo:/home/modolo:/bin/bash

$ id
uid=265601806(modolo) gid=265600513(domain users) ...

I say this because on the same machine with a local user it is possible to start libreoffice!

$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 16.04.2 LTS
Release: 16.04
Codename: xenial

$ dpkg -l | grep snapd
ii libsnapd-glib1:amd64 1.2-0ubuntu1.1~xenial amd64 GLib snapd library
ii snapd 2.22.2 amd64 Tool to interact with Ubuntu Core Snappy.
ii snapd-login-service 1.2-0ubuntu1.1~xenial amd64 Daemon to allow non-root access to snapd

$ sudo snap refresh libreoffice
snap "libreoffice" has no updates available

modolo (modolo) wrote :
Michael Vogt (mvo) on 2018-01-04
Changed in snapd:
status: New → Triaged
importance: Undecided → High
summary: - sanap run libreoffice - The application cannot be started. User
- installation could not be completed.
+ snap run libreoffice fails for uid/gid from domain (high number)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers