snapcraft make plugin does not support core20

Bug #1842328 reported by Dimitri John Ledkov on 2019-09-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Snapcraft
High
Unassigned

Bug Description

snapcraft make plugin does not support core20

When trying to build uc20 gadget snap, snapcraft make plugin bails with `base: core20` setting.

$ sudo snapcraft clean
The plugin used by part 'grub' does not support snaps using base 'core20'.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers