Traceback from snapcraft release

Bug #1728121 reported by Cory Johns on 2017-10-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Snapcraft
Medium
Unassigned

Bug Description

I got a traceback when trying to release the charm snap from edge to beta: https://pastebin.ubuntu.com/25830958/

It turns out that I don't actually have access yet (because my invite is pending but I never received an email nor can I find a link to the invite outside of the email) so it is probably related to it being an auth error.

On vie, oct 27, 2017 at 3:38 PM, Cory Johns <email address hidden>
wrote:
> Public bug reported:
>
> I got a traceback when trying to release the charm snap from edge to
> beta: https://pastebin.ubuntu.com/25830958/
>
> It turns out that I don't actually have access yet (because my invite
> is
> pending but I never received an email nor can I find a link to the
> invite outside of the email) so it is probably related to it being an
> auth error.

I can reproduce straight out by just trying to release a snap I do not
own

Status: Triaged
Importance: Medium

Changed in snapcraft:
status: New → Triaged
importance: Undecided → Medium
Sergio Schvezov (sergiusens) wrote :

This is no longer the case. Please open an issue if you see this again.

Changed in snapcraft:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers