in travis, the CLA check is failing because it's not insalling launchpadlib

Bug #1655790 reported by Leo Arias on 2017-01-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Snapcraft
Medium
Leo Arias

Bug Description

It seems that travis has a conflict between python libs from apt and pip.

We need to install launchpadlib with pip.

Leo Arias (elopio) wrote :

I was slightly misled, the problem is that we were using python3 in the travis env, but the script needs python2.

The fix is here: https://github.com/snapcore/snapcraft/pull/1044

Changed in snapcraft:
milestone: none → 2.26
status: In Progress → Fix Committed
Changed in snapcraft:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers