It's myapps.developer.ubuntu.com

Bug #1594844 reported by Daniel Holbach
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Snapcraft
Medium
Daniel Holbach
Ubuntu Developer Portal
Medium
Daniel Holbach
snapcraft (Ubuntu)
Low
Unassigned
Xenial
Low
Unassigned
Yakkety
Low
Unassigned

Bug Description

diff --git a/docs/upload-your-snap.md b/docs/upload-your-snap.md
index 8e43761..8aa9eaa 100644
--- a/docs/upload-your-snap.md
+++ b/docs/upload-your-snap.md
@@ -46,7 +46,7 @@ Run the `snapcraft upload` command passing the path to the `snap` file as an arg
     Checking package status... |

     Application uploaded successfully (as revision 1)
- Please check out the application at: https://myapps.ubuntu.com/dev/click-apps/1337/
+ Please check out the application at: https://myapps.developer.ubuntu.com/dev/click-apps/1337/

 Your snap has now been uploaded to the store, and is now undergoing an
 automated review. You'll be emailed when the review has completed, at which time

[Impact]

 * The docs are misleading pointing to an non-existing website.

[Test Case]

 * N/A. This was peer reviewed in the PR.

[Regression Potential]

 * None.

Revision history for this message
Daniel Holbach (dholbach) wrote :
tags: added: snap-docs
Changed in snapcraft:
assignee: nobody → Daniel Holbach (dholbach)
importance: Undecided → Medium
status: New → In Progress
Changed in developer-ubuntu-com:
assignee: nobody → Daniel Holbach (dholbach)
importance: Undecided → Medium
status: New → Fix Released
Revision history for this message
Mark Shuttleworth (sabdfl) wrote : Re: [Bug 1594844] Re: It's myapps.developer.ubuntu.com

Is it appropriate to shift this to snapcraft.io?

Mark

Revision history for this message
Jamie Bennett (jamiebennett) wrote :

Can we implement a redirect from myapps.ubuntu.com to myapps.developer.ubuntu.com as this seems to be a common mistake?

Revision history for this message
Sergio Schvezov (sergiusens) wrote :

Moving to snapcraft.io makes sense to me

Changed in snapcraft:
status: In Progress → Fix Committed
milestone: none → 2.12
Leo Arias (elopio)
description: updated
Revision history for this message
Steve Langasek (vorlon) wrote : Please test proposed package

Hello Daniel, or anyone else affected,

Accepted snapcraft into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/snapcraft/2.12 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

tags: added: verification-needed
Revision history for this message
Daniel Holbach (dholbach) wrote :

This bug is fixed.

tags: added: verification-done
removed: verification-needed
Changed in snapcraft:
status: Fix Committed → Fix Released
Revision history for this message
Chris J Arges (arges) wrote : Update Released

The verification of the Stable Release Update for snapcraft has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

Mathew Hodson (mhodson)
affects: Ubuntu Xenial → snapcraft (Ubuntu Xenial)
Changed in snapcraft (Ubuntu Xenial):
status: New → Fix Released
importance: Undecided → Low
Changed in snapcraft (Ubuntu Yakkety):
status: New → Fix Released
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers