permissions connection switch stretched

Bug #1833123 reported by Ken VanDine on 2019-06-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
snap-store
Medium
Robert Ancell

Bug Description

There seems to be a layout issue for the connection switch in the permissions dialog. For snaps with a selector in the grid the switch is stretched to match the width of the selector dropdown. Evince is a good example. See screenshot.

Robert Ancell (robert-ancell) wrote :

I'm not able to reproduce with snap-store (candidate) and evince (stable). The fact there's a combo box indicates you have two or more avahi-observe slots available.

What does this show?
$ snap connections --all|grep avahi

Changed in snap-store:
status: New → Incomplete
importance: Undecided → Medium
Robert Ancell (robert-ancell) wrote :

Simulated by forcing the code to mix switches and combos. Fixed in snap-store branch.

Changed in snap-store:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers