Translation is not used

Bug #1610468 reported by Yuly Nesterov on 2016-08-05
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Camera
Fix Released
Medium
Leonardo Lemos

Bug Description

Strings translated, but the translation is not used in the application.

Related branches

Yuly Nesterov (inpr1se) wrote :
tags: added: i18n
Maxim Taranov (png2378) on 2016-08-10
Changed in snap-elementary:
status: New → Confirmed
Changed in snap-elementary:
importance: Undecided → Medium
Changed in snap-elementary:
status: Confirmed → In Progress
assignee: nobody → Leonardo Lemos (leonardolemos)
RabbitBot (rabbitbot-a) on 2016-09-17
Changed in snap-elementary:
status: In Progress → Fix Committed
Cody Garver (codygarver) on 2016-09-18
Changed in snap-elementary:
milestone: none → 0.3.0.1
status: Fix Committed → Fix Released
Jiri Grönroos (jiri-gronroos) wrote :

Please be more precise in bug reports. This bug probably concerns the whole application, not just .desktop file as seen in diff. So I'd point the whole UI is without translation although snap-photobooth package installs its .mo files.

Also the .desktop file is/was not set for translation, at least the .pot file in trunk hasn't been generated to include .desktop file: http://bazaar.launchpad.net/~elementary-apps/snap-elementary/snap/view/head:/po/snap-photobooth.pot

I will probably file a new bug if the next snap-photobooth package update won't fix the "UI is not translated" bug.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers