Slingshot search results look odd with rounded corners

Bug #1355484 reported by Ezra Sharp on 2014-08-11
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Slingshot
Fix Released
Low
Corentin Noël

Bug Description

The rounded corners of hovered search results hard up against the edges of the window look quite odd.

I'd recommend removing it in favour of 90 degrees angles. Or add some padding to the left and right.

Related branches

Ezra Sharp (nicekiwi) wrote :

It would look better without those rounded corners.

Ezra Sharp (nicekiwi) on 2014-08-14
affects: elementaryos → slingshot
Changed in slingshot:
status: New → Confirmed
Djax (parnold-x) wrote :

This could help with the rounded corners, add in aps.css:

border-radius: 0;

so it looks like this:

.search-item:hover,
.search-item:focus {
    background-color:@selected_bg_color;
    color:@selected_fg_color;
    text-shadow: 0 1px 1px alpha (#000, 0.25);
    icon-shadow: 0 1px 1px alpha (#000, 0.25);
    border-radius: 0;
}

Corentin Noël (tintou) wrote :

It now has the same padding as the other categories.

Changed in slingshot:
milestone: none → freya-beta2
milestone: freya-beta2 → none
assignee: nobody → Corentin Noël (tintou)
milestone: none → freya-beta2
importance: Undecided → Low
status: Confirmed → Fix Committed
Daniel Fore (danrabbit) on 2015-02-10
Changed in slingshot:
status: Fix Committed → Fix Released
Cody Garver (codygarver) on 2015-04-06
Changed in slingshot:
milestone: freya-beta2 → 0.8
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers