Background transparent after using search bar

Bug #1324463 reported by mporten on 2014-05-29
44
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Slingshot
Invalid
Undecided
Unassigned
elementary Stylesheet
Invalid
Undecided
Unassigned

Bug Description

Slingshot works exactly like it's supposed to when it's first started, I can hover over items, select them, and go through the menus. However, when I type into the program search bar, slingshot's background instantly becomes transparent, and stays that way until the slingshot-launcher program is restarted. I'm using the newest version of slingshot-launcher (0.7.6.1) from the elementary Daily PPA on Ubuntu 14.04 LTS. Here's a webm demonstrating the problem.

http://gfycat.com/GrippingCanineIbizanhound

mporten (mathias-porten) wrote :

Same at terminal (see screenshot)

mporten (mathias-porten) wrote :

Changed status to "Confirmed" although I was the reporter while I have only transformed an existing question to a bug, confirming the described behaviour.

Changed in slingshot:
status: New → Confirmed
status: Confirmed → New
status: New → Confirmed
Changed in egtk:
status: New → Confirmed
mporten (mathias-porten) wrote :

bug in terminal is away after updating mutter and gala

Cody Garver (codygarver) wrote :

I'm guessing something was not implemented in the dark theme yet. Don't know if it still happens or if Dan wants to fix it

Changed in slingshot:
status: Confirmed → Incomplete
Changed in egtk:
status: Confirmed → Incomplete
mporten (mathias-porten) wrote :

Bug is only in Ubuntu 14.04. In a fresh Freya setup, the bug does not occur.

Launchpad Janitor (janitor) wrote :

[Expired for The elementary GTK Theme because there has been no activity for 60 days.]

Changed in egtk:
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for Slingshot because there has been no activity for 60 days.]

Changed in slingshot:
status: Incomplete → Expired
Marco Giannini (marco-giannini) wrote :

Bug is still present in a fresh install of elementary Freya stable
This is a video of the bug https://youtu.be/PeXwNvJ9nz8

Changed in slingshot:
status: Expired → New
Changed in egtk:
status: Expired → New
Daniel Fore (danrabbit) wrote :

Clearly not a fresh install. One video shows a modified theme and another with tons of stuff installed. I can't reproduce this on a clean system so I have to conclude it's due to some modification that has been made. Marking as "invalid". Feel free to reopen if you can reproduce on a truly clean install

Changed in egtk:
status: New → Invalid
Changed in slingshot:
status: New → Invalid

I have a solution, remove overlay-scrollbars and restart destop!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers