Clicking an empty area shouldn't close Slingshot

Bug #1263999 reported by Cassidy James Blaede on 2013-12-24
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Slingshot
Fix Released
High
Akshay Shekher

Bug Description

Right now, if I miss-click an app icon and instead click a blank area of slingshot, it closes. This forces me to wonder if I actually clicked the icon, wait to see if the app opens, and when it doesn't, to reopen slingshot and try to click the icon again.

It would be much better to not close Slingshot on miss-clicks, letting the user know their app won't be opening because Slingshot is still open.

Related branches

Cody Garver (codygarver) on 2014-03-13
Changed in slingshot:
milestone: none → isis-beta1
importance: Undecided → High
Daniel Fore (danrabbit) on 2014-03-20
Changed in slingshot:
status: New → Confirmed
Changed in slingshot:
assignee: nobody → Akshay Shekher (voldyman)
Daniel Fore (danrabbit) on 2014-05-24
Changed in slingshot:
status: Confirmed → In Progress
RabbitBot (rabbitbot-a) on 2014-05-24
Changed in slingshot:
status: In Progress → Fix Committed
Daniel Fore (danrabbit) on 2014-12-29
Changed in slingshot:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers