make dist command missing from cmake

Bug #1076823 reported by Cody Garver on 2012-11-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cerbere
Fix Released
Low
Cody Garver
Contractor
Fix Released
Low
Unassigned
0.3
Fix Released
Low
Unassigned
Greeter
Fix Released
Low
Cody Garver
Noise
Fix Released
Low
Cody Garver
Scratch
Fix Released
Low
Cody Garver
Slingshot
Fix Released
Low
Cody Garver
Terminal
Fix Released
Low
Cody Garver
Wingpanel
Fix Released
Low
Cody Garver

Bug Description

mkdir build; cd build; cmake ..; make dist should create a tarball of the sourcecode

Related branches

Changed in maya:
milestone: none → luna-beta2
Niels Avonds (niels-avonds) wrote :

I'm not able to reproduce this. The 'make dist' command created the tarball and the source is in there.

Changed in maya:
status: New → Incomplete
assignee: nobody → Niels Avonds (niels-avonds)
Cody Garver (codygarver) wrote :

Sorry Niels, I was thinking of another project. I will have to figure out which.

no longer affects: maya
David Gomes (davidgomes) wrote :

I didn't assign a milestone to Scratch I don't know how those work and only a Contractor build missing, I'll merge all the branches now.

Changed in scratch:
status: New → Confirmed
Changed in pantheon-terminal:
status: New → Confirmed
Changed in slingshot:
status: New → Confirmed
Changed in wingpanel:
status: New → Confirmed
Changed in pantheon-greeter:
status: New → Confirmed
Changed in noise:
status: New → Confirmed
Changed in contractor:
status: New → Confirmed
importance: Undecided → Low
Changed in noise:
importance: Undecided → Low
Changed in pantheon-greeter:
importance: Undecided → Low
Changed in pantheon-terminal:
importance: Undecided → Low
Changed in scratch:
importance: Undecided → Low
Changed in slingshot:
importance: Undecided → Low
Changed in wingpanel:
importance: Undecided → Low
Changed in noise:
assignee: nobody → Cody Garver (codygarver)
Changed in pantheon-greeter:
assignee: nobody → Cody Garver (codygarver)
Changed in pantheon-terminal:
assignee: nobody → Cody Garver (codygarver)
Changed in scratch:
assignee: nobody → Cody Garver (codygarver)
Changed in slingshot:
assignee: nobody → Cody Garver (codygarver)
Changed in wingpanel:
assignee: nobody → Cody Garver (codygarver)
Changed in noise:
milestone: none → 0.3
Changed in pantheon-greeter:
milestone: none → luna-beta2
Changed in pantheon-terminal:
milestone: none → luna-beta3
Changed in slingshot:
milestone: none → luna-beta2
Changed in wingpanel:
milestone: none → luna-beta2
David Gomes (davidgomes) wrote :

Actually, there's a Contractor branch, which I'm also merging.

Changed in pantheon-terminal:
status: Confirmed → Fix Committed
status: Fix Committed → Fix Released
Changed in slingshot:
status: Confirmed → Fix Released
David Gomes (davidgomes) on 2013-03-27
Changed in wingpanel:
status: Confirmed → Fix Released
Changed in pantheon-greeter:
status: Confirmed → Fix Released
Changed in noise:
status: Confirmed → Fix Released
David Gomes (davidgomes) wrote :

Merged all of them except for Contractor since Michel has claimed the review.

Changed in scratch:
status: Confirmed → Fix Released

The fix is applied to lp:contractor

Cody Garver (codygarver) on 2013-05-13
Changed in pantheon-terminal:
milestone: luna-beta3 → luna-rc1
Cody Garver (codygarver) on 2013-05-13
Changed in pantheon-terminal:
milestone: luna-rc1 → none
Cody Garver (codygarver) on 2013-05-15
Changed in noise:
milestone: luna-rc1 → 0.3-beta1
milestone: 0.3-beta1 → noise-0.3
Cody Garver (codygarver) on 2013-06-12
Changed in cerbere:
status: New → In Progress
importance: Undecided → Low
assignee: nobody → Cody Garver (codygarver)
RabbitBot (rabbitbot-a) on 2013-06-12
Changed in cerbere:
status: In Progress → Fix Committed
Cody Garver (codygarver) on 2013-06-12
Changed in cerbere:
status: Fix Committed → Fix Released
milestone: none → 0.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers