Styling Broken On Slingshot

Bug #1015042 reported by Peter Moorhead on 2012-06-19
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Granite
Fix Released
Undecided
Marcus Lundgren
Slingshot
Won't Fix
Undecided
Unassigned

Bug Description

As of latest update, styling on slingshot is broken. See the attached screenshot.

ProblemType: Bug
DistroRelease: elementary 0.2
Package: elementary-desktop 1.270-0~340~precise1 [origin: LP-PPA-elementary-os-daily]
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic 3.2.18
Uname: Linux 3.2.0-25-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu8+elementary3~precise1
Architecture: amd64
CrashDB: elementary_meta
Date: Tue Jun 19 10:41:49 2012
InstallationMedia: elementary OS 0.2 12.04 "Luna" - Build amd64 LIVE Binary 20120426-18:49
ProcEnviron:
 LANGUAGE=en_GB:en
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: elementary-meta
SuspiciousXErrors:

ThirdParty: True
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Peter Moorhead (gazornonplat) wrote :
Adrien Touminet (pardaigle) wrote :

This bug , for me, appears only half of the time I login.

Same for me - it doesn't happen every time for me.

Changed in elementaryos:
status: New → Confirmed
affects: elementaryos → slingshot
Andrea Basso (voluntatefaber) wrote :

This is not a Slingshot bug, it's a problem of Granite PopOver which sometime fail to detect compositing. We'll probably remove the check (since we ship, like almost everyone else, a composited environment) and everything will look okay again.

Changed in slingshot:
status: Confirmed → Won't Fix
Cody Garver (codygarver) wrote :

This check should be removed from Granite popover.

Changed in granite:
status: New → Confirmed
milestone: none → luna-beta1
Changed in granite:
assignee: nobody → Marcus Lundgren (marcus-lundgren)
Cody Garver (codygarver) on 2012-06-20
Changed in granite:
status: Confirmed → Fix Committed
Changed in granite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers