Skype-wrapper not install to ubuntu 14.10 64bit

Bug #1414558 reported by Basil on 2015-01-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
skype-wrapper
Undecided
Unassigned

Bug Description

Try to install on ubuntu 14.10 64bit by:

sudo add-apt-repository ppa:skype-wrapper/ppa
sudo apt-get update
sudo apt-get install skype-wrapper python-skype

But "sudo apt-get update" write:
...
W: Не удалось получить http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu/dists/utopic/main/binary-amd64/Packages 404 Not Found

W: Не удалось получить http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu/dists/utopic/main/binary-i386/Packages 404 Not Found

How to install it on ubuntu 14.10 64bit ?

Please note that skype-wrapper is not longer maintained because Skype dropped api-support in the latest releasesAm 26.01.2015 08:52 schrieb Basil <email address hidden>:
>
> Public bug reported:
>
> Try to install on ubuntu 14.10 64bit by:
>
> sudo add-apt-repository ppa:skype-wrapper/ppa
> sudo apt-get update
> sudo apt-get install skype-wrapper python-skype
>
> But "sudo apt-get update" write:
> ...
> W: Не удалось получить http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu/dists/utopic/main/binary-amd64/Packages  404  Not Found
>
> W: Не удалось получить http://ppa.launchpad.net/skype-
> wrapper/ppa/ubuntu/dists/utopic/main/binary-i386/Packages  404  Not
> Found
>
> How to install it on ubuntu 14.10 64bit ?
>
> ** Affects: skype-wrapper
>      Importance: Undecided
>          Status: New
>
> --
> You received this bug notification because you are subscribed to skype-
> wrapper.
> https://bugs.launchpad.net/bugs/1414558
>
> Title:
>   Skype-wrapper not install to ubuntu 14.10 64bit
>
> Status in Skype-wrapper:
>   New
>
> Bug description:
>   Try to install on ubuntu 14.10 64bit by:
>
>   sudo add-apt-repository ppa:skype-wrapper/ppa
>   sudo apt-get update
>   sudo apt-get install skype-wrapper python-skype
>
>   But "sudo apt-get update" write:
>   ...
>   W: Не удалось получить http://ppa.launchpad.net/skype-wrapper/ppa/ubuntu/dists/utopic/main/binary-amd64/Packages  404  Not Found
>
>   W: Не удалось получить http://ppa.launchpad.net/skype-
>   wrapper/ppa/ubuntu/dists/utopic/main/binary-i386/Packages  404  Not
>   Found
>
>   How to install it on ubuntu 14.10 64bit ?
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/skype-wrapper/+bug/1414558/+subscriptions

Rael Gugelmin Cunha (rael-gc) wrote :

This is not true for Linux version: Skype API is still available in latest release.

Skype-wrapper itself will not work in Ubuntu 14.10 15.04 and 15.10 because it's using old gtk libraries and should receive code upgrade.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers