Update default LTS alias to point to Xenial

Bug #1606606 reported by Philip Roche
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
simplestreams
Medium
Philip Roche

Bug Description

Following release of 16.04.1 we need to update simplestream's default LTS to point to Xenial instead of Trusty.

Related branches

Philip Roche (philroche)
Changed in simplestreams:
assignee: nobody → Philip Roche (philroche)
Philip Roche (philroche)
Changed in simplestreams:
status: New → Fix Committed
Robert C Jennings (rcj)
Changed in simplestreams:
status: Fix Committed → Fix Released
Scott Moser (smoser)
Changed in simplestreams:
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers