When I try to take a screen shot, blank screen appears

Bug #1909979 reported by Varun Umesh

This bug report was converted into a question: question #694781: When I try to take a screen shot, blank screen appears.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
SikuliX
Undecided
Unassigned

Bug Description

Hi All,

I am using the latest SikuliX IDE version on Fedora 33. I have a custom software with GUI which is to be automated. I have successfully installed the software.

My Issue: When I press "take screenshot", a blank screen appears.

I have only a single monitor with gnome-classic.

Thanks in advance.

Best regards,
Varun

Revision history for this message
Varun Umesh (varunumesh) wrote :
Varun Umesh (varunumesh)
Changed in sikuli:
status: New → Invalid
Varun Umesh (varunumesh)
Changed in sikuli:
status: Invalid → Opinion
Revision history for this message
Varun Umesh (varunumesh) wrote :

The issue is related to the resolution and scale of the screen. I changed the scale to 100% and resolution to 1920x1080.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers