Windows 7 restart: the files in Sikuli IDE display "|||||| " instead of ASCII chars! --- set font in preferences

Bug #1562339 reported by Shanmuganathan CA on 2016-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sikuli
Undecided
RaiMan

Bug Description

After a PC Windows 7 restart, the files in Sikuli IDE displays "|||||| " instead of ASCII chars! (but if I copy past the |||| in nodepad, the real chars appears)

RaiMan (raimund-hocke) wrote :

version of Sikuli?

summary: - After a PC Windows 7 restart, the files in Sikuli IDE displays "|||||| "
- instead of ASCII chars! (but if I copy past the |||| in nodepad, the
- real chars appears)
+ Windows 7 restart: the files in Sikuli IDE display "|||||| " instead of
+ ASCII chars!
Changed in sikuli:
status: New → Opinion
assignee: nobody → RaiMan (raimund-hocke)
milestone: none → 1.1.0

Yes!
It worked. Thanks for quick reply!
On Mar 26, 2016 22:55, "RaiMan" <email address hidden> wrote:

> look in the Preferences:
> tab TextEdit -> FontName
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1562339
>
> Title:
> Windows 7 restart: the files in Sikuli IDE display "|||||| " instead
> of ASCII chars!
>
> Status in Sikuli:
> Opinion
>
> Bug description:
> After a PC Windows 7 restart, the files in Sikuli IDE displays "||||||
> " instead of ASCII chars! (but if I copy past the |||| in nodepad, the
> real chars appears)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/sikuli/+bug/1562339/+subscriptions
>

Thanks for quick reply.... The font change was the issue. The IDE is
good... No bugs! My settings was the issue!
Best regards,
Shanmuganathan
On Mar 26, 2016 22:55, "RaiMan" <email address hidden> wrote:

> version of Sikuli?
>
> ** Summary changed:
>
> - After a PC Windows 7 restart, the files in Sikuli IDE displays "|||||| "
> instead of ASCII chars! (but if I copy past the |||| in nodepad, the real
> chars appears)
> + Windows 7 restart: the files in Sikuli IDE display "|||||| " instead of
> ASCII chars!
>
> ** Changed in: sikuli
> Status: New => Opinion
>
> ** Changed in: sikuli
> Assignee: (unassigned) => RaiMan (raimund-hocke)
>
> ** Changed in: sikuli
> Milestone: None => 1.1.0
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1562339
>
> Title:
> Windows 7 restart: the files in Sikuli IDE display "|||||| " instead
> of ASCII chars!
>
> Status in Sikuli:
> Opinion
>
> Bug description:
> After a PC Windows 7 restart, the files in Sikuli IDE displays "||||||
> " instead of ASCII chars! (but if I copy past the |||| in nodepad, the
> real chars appears)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/sikuli/+bug/1562339/+subscriptions
>

RaiMan (raimund-hocke) on 2016-03-27
Changed in sikuli:
status: Opinion → Invalid
summary: Windows 7 restart: the files in Sikuli IDE display "|||||| " instead of
- ASCII chars!
+ ASCII chars! --- set font in preferences
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers