[1.1.0] OS X 10.11.1: Java 6 - IDE not working - use final 1.1.0 and Java 7 or Java 8

Bug #1512702 reported by ltwimberly@gmail.com on 2015-11-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sikuli
Undecided
RaiMan

Bug Description

This problem is true of SikuliX 1.1.0. I tried reinstalling, installed OS X legacy Java 6, and tried both Jython versions during the Sikuli install. None of that solved the problem. Sikuli hangs with a window saying "init window."

RaiMan (raimund-hocke) wrote :

use Java 7 or Java 8

I am on 10.11.1 and it works.

Changed in sikuli:
status: New → Confirmed
assignee: nobody → RaiMan (raimund-hocke)
summary: - SikuliX 1.1.0 doesn't work in OS X 10.11.1 (El Capitan)
+ [1.1.0] OS X 10.11.1: Java 6 - IDE not working - use Java 7 or Java 8

I'm back on Java 8 and having the same problem. I tried on 8 first and had installed 6 to see if that would help. Sikuli hangs with a window on the screen that says

SikuliX-IDE is starting

Interrupt with...

Init Window

1.1.0-201506180100

SikuliX worked fine on my machine until I upgraded to OS X 10.11.1 (from 10.10.?)

RaiMan (raimund-hocke) wrote :

use the final 1.1.0

summary: - [1.1.0] OS X 10.11.1: Java 6 - IDE not working - use Java 7 or Java 8
+ [1.1.0] OS X 10.11.1: Java 6 - IDE not working - use final 1.1.0 and
+ Java 7 or Java 8
amardeep.rishi (amardeep-rishi) wrote :

I am using 10.11.2 and java version "1.7.0_79"
IDE Sikuli-X-1.0rc3 (r905)-osx-10.6.dmg does not open.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers