[1.0.1] should clearly be stated when Tesseract package is missing --- fixed in 1.1.0

Bug #1221113 reported by RaiMan on 2013-09-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sikuli
Critical
RaiMan

Bug Description

[debug (9/5/13 10:14:40 AM)] ResourceLoaderBasic: loadLib: Found: VisionProxy
[error (9/5/13 10:14:40 AM)] ResourceLoaderBasic: loadLib: Fatal Error 110: loading: libVisionProxy.so
[error (9/5/13 10:14:40 AM)] ResourceLoaderBasic: loadLib: Since native library was found, it might be a problem with needed dependent libraries
/home/crystal/Sikuli/libs/libVisionProxy.so: libtesseract.so.3: cannot open shared object file: No such file or directory
[error (9/5/13 10:14:40 AM)] Terminating SikuliX after a fatal error(110)! Sorry, but it makes no sense to continue!
If you do not have any idea about the error cause or solution, run again
with a Debug level of 3. You might paste the output to the Q&A board.
[debug (9/5/13 10:14:40 AM)] SikuliXFinal: cleanUp: 0

So, I installed tesseract.

But this errors should be reported to the user to allow him to understand that a package is missing...

RaiMan (raimund-hocke) on 2013-09-05
Changed in sikuli:
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → RaiMan (raimund-hocke)
milestone: none → 1.1.0
RaiMan (raimund-hocke) on 2015-09-17
summary: - [1.0.1] should clearly be stated when Tesseract package is missing
+ [1.0.1] should clearly be stated when Tesseract package is missing ---
+ fixed in 1.1.0
Changed in sikuli:
importance: High → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers